The root cause of the disruption affecting our Support Live Chat and Support Portal has been identified: an ongoing outage with our upstream support platform provider, Salesforce. Our team is actively coordinating with the provider and applying workarounds to restore normal support access as quickly as possible.
All Contentstack platform services — including content management, content delivery, and publishing — remain fully operational. This issue is limited to our support channels.
Customer Action: While our Support Portal and Live Chat are unavailable, you can continue to reach our support team by email at support@contentstack.com. Support email may be intermittently delayed during this period, and we are prioritizing all requests received.
We will share our next update as soon as we have more information.
If you encounter any difficulties accessing our services, please reach out to our Contentstack Support for assistance at support@contentstack.com.
Posted Sep 16, 2026 - 04:47 MDT
Investigating
We are currently experiencing an issue with our Support Live Chat functionality, and the Support Portal is also impacted due to an outage with an upstream service provider, Salesforce.
Support Portal and Email may also be intermittently impacted during this time. Our team is actively monitoring the situation and working to restore our support services as quickly as possible.
In the meantime, our support team remains available to assist you. If you experience any difficulties accessing our services, please contact Contentstack Support at support@contentstack.com
Posted Sep 16, 2026 - 03:22 MDT
This incident affects: Amazon Web Services US Region (Web Application), Amazon Web Services EU Region (Web Application), Microsoft Azure US Region (Web Application), Microsoft Azure EU Region (Web Application), Google Cloud Platform US Region (Web Application), Google Cloud Platform EU Region (Web Application), and Amazon Web Services AU Region (Web Application).