Delay in webhook processing
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Mar 09, 2021 - 05:37 MST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 09, 2021 - 05:21 MST
Investigating
We are currently investigating this issue.
Posted Mar 09, 2021 - 04:34 MST
This incident affected: Amazon Web Services US Region (Webhook Dispatcher).