Contentstack - AWS US and EU Production and Microsoft Azure - Service Disruption
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 14:05 MDT
Monitoring
A fix has been implemented and we are monitoring the services.
Posted Aug 17, 2022 - 12:25 MDT
Update
We are continuing to investigate this issue.
Posted Aug 17, 2022 - 11:48 MDT
Investigating
We are currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution.
Posted Aug 17, 2022 - 11:24 MDT
This incident affected: Microsoft Azure US Region (Web Application, Content Management API, Content Delivery API, Image Delivery API, GraphQL Delivery API, Assets API, Webhook Dispatcher), Amazon Web Services US Region (Web Application, Content Management API, Content Delivery API, Image Delivery API, GraphQL Delivery API, Assets API, Webhook Dispatcher), and Amazon Web Services EU Region (Web Application, Content Management API, Content Delivery API, Image Delivery API, GraphQL Delivery API, Assets API, Webhook Dispatcher).