Content Management API - Bulk actions, Releases components are affected
Incident Report for Contentstack
Resolved
The incident has been resolved.
Posted Nov 27, 2021 - 07:51 MST
Update
The issue has been resolved and we are monitoring performance closely.
Posted Nov 27, 2021 - 06:57 MST
Investigating
We are facing degraded performance on the bulk-action component of our service.
Users would face an issue performing bulk-actions and release deployments. We are working on with our providers in order to resolve the issue asap.
Posted Nov 27, 2021 - 06:51 MST
This incident affected: Amazon Web Services US Region (Content Management API).