Verification is currently underway for the maintenance items.
Posted Nov 15, 2025 - 03:04 MST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2025 - 21:30 MST
Scheduled
Please be informed that on November 15, 2025, the Contentstack team will perform a planned migration of our authentication cache systems to TLS-enabled Redis to enhance security and reliability.
Start: November 15, 2025, 04:30 UTC End: November 15, 2025, 10:30 UTC Duration: 6 hours Downtime: None
Impact: During the migration period, some users may experience temporary HTTP 401 (Unauthorized) responses in the UI. These are anticipated and will automatically resolve upon completion of the migration. Content Delivery services will remain unaffected. The impact is limited to AWS NA users only, and no action is required from users.
If you have any concerns or encounter persistent issues beyond the migration window, please contact the Contentstack Support team.
Posted Nov 12, 2025 - 02:53 MST
This scheduled maintenance affected: Amazon Web Services US Region (Web Application, Content Management API, Marketplace - Web Application, Marketplace - Installed Apps, Launch - Web Application, Launch - Management API, Personalize - Web Application, Personalize - Management API, Automation UI, Automation API, BrandKit UI, BrandKit API).