[Contentstack] Issues with internet connectivity at cloud provider
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 09:33 MST
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 09:20 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 09:18 MST
Identified
The root cause has been identified for the issue, the cloud provider is rolling out the fix. We are monitoring the rollout.
Posted Dec 15, 2021 - 09:12 MST
Investigating
We are facing issues with internet connectivity at the cloud provider. We are actively investigating the issue.
Posted Dec 15, 2021 - 08:52 MST
This incident affected: Amazon Web Services US Region (Web Application, Content Management API, Content Delivery API, Image Delivery API, GraphQL Delivery API, Assets API, Webhook Dispatcher).