Contentstack - Azure NA - Web Application and Management API issue

Incident Report for Contentstack

Resolved

This incident has been resolved.
Posted Mar 15, 2024 - 18:06 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 17:48 MDT

Investigating

We are experiencing an issue with our Web application and management service. We are monitoring the situation and will share an update when more information is available.
Posted Mar 15, 2024 - 17:13 MDT
This incident affected: Microsoft Azure US Region (Web Application, Content Management API).