Contentstack - Azure NA - Content Delivery API Performance Degradation
Incident Report for Contentstack
Resolved
This incident has been resolved.
Posted Jan 19, 2024 - 15:05 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2024 - 14:58 MST
Investigating
We are currently experiencing an issue with Content Delivery API services . Our team is working to identify the root cause and implement a solution.
Posted Jan 19, 2024 - 13:59 MST
This incident affected: Microsoft Azure US Region (Content Delivery API).